Google Search Console теперь рассылает уведомления о необходимом апдейте PageSpeed. Если вы используете устаревшую версию модуля PageSpeed, Google порекомендует вам обновить его.

Текст уведомления:

Google обнаружил, что на вашем сайте используется PageSpeed < 1.9.32.14 или < 1.10.33.7, которые являются устаревшими версиями PageSpeed. Устаревшее или неисправное программное обеспечение может подвергнуться взлому и вредоносным атакам, что наносит вред вашим потенциальным посетителям. Исходя из этого, мы советуем вам обновить программное обеспечение сайта как можно быстрее.

Ниже представлены URL’ы страниц с устаревшим программным обеспечением. Это неполный список.

Источник: Search Engine Land
Источник: seonews.ru

Рубрики: Новости рынка

Добавить комментарий

Войти с помощью: 

Ваш e-mail не будет опубликован. Обязательные поля помечены *